Search the Community

Showing results for tags 'vinyl master pro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to USCutter
    • Shop Online
    • Customer Support
    • Information For New Equipment Owners
    • Website and Company Feedback
  • Equipment Discussion & Support
    • Vinyl Cutters
    • Heat Presses
    • Competitor Cutter Help
    • Printers
    • Laminators
    • Engravers
  • USCutter Community
    • Community Rules & Announcements
    • Introductions
    • General discussion
    • Show your work
    • Instructional Contributions
    • T-Shirts and/ or Garments
    • Sublimation
    • Business Practices, Sales and Pricing, etc.
    • Mac Users Board
    • Pre-sale questions
    • Off Topic Section
  • Software Discussion & Support
    • VinylMaster CUT, LTR, PRO & DSR
    • Sure Cuts A Lot Pro
    • Signcut
    • SignBlazer
    • Flexi
    • Corel Draw
    • Adobe Illustrator
    • Inkscape
    • Other Software Programs
  • Material Discussion
    • Vinyl
    • Other Materials
  • Feedback Section
    • Criticism and Complaints about USCutter
    • USCutter Equipment Feedback or Suggestions
  • Graphic help and requests
    • General Help
    • Vectorizing
    • Graphic Requests
    • Fonts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello everyone, I am new here. This is my first post! I wanted to share with everyone on how I got my MH 871 to connect via USB without any adapters. I very recently purchased the MH 871 cutter. I had a difficult time setting up the machine. I have noticed that there are a lot of people who seem to be having similar issues getting this cutter to communicate with your computer via USB connection. When I first began setting up the machine, I assumed that all you would have to do is download the drivers and software and plug the cutter in and it would recognize the machine and cut, but I was wrong! There is a crucial step in the setup process that I was missing. (This step wasn't included in any of the instructions given to me with the cutter, which I think is why everyone is having so many problems with getting it to work correctly.) The steps that I used to get my cutter to work with Vinyl Master Pro is as follows: Set up cutter and plug in to the computer via USB cable. Download and install the device drivers from US cutter website. Download and install Vinyl Master Pro. Go to the Vinyl Spooler menu (looks like the space shuttle icon) Go to the connections tab and click the detect button. This will open a new window. This next part is very important. This is where I kept messing up. On Step 1, make sure to TURN OFF your machine. (This is very important.) Click next and then you should be on step 2. Turn the machine back on. Click next and it will detect the machine. This should fix the problems without needing to buy any additional cables or adapters and you should not need to change any port settings. I have no idea why they made the setup that way, probably due to some type of limitations with the cutters internal software or something. Hope this helps!
  2. I am in need of some helpful information about the VinylExpress R Series II (RedSail) plotters and the driver problems with them. I have the R Series II R31, and I have the LXI that came with the plotter from signwarehouse. I have had the plotter for over a year with only a few problems here and there using LXI. I've been in the business off an on for over 20 years and when I started out I had Vinyl Master Pro and a 24" Graphtec that I loved and never had a single issue with. Recently I purchased a new copy of VMP and for the past 72 hours I have not been able to get my VMP to match up with my R Series other than to cut a bunch of really bad text. As an example, if I try to cut the word "TEST" it will cut part of the first letter, all of the second letter, nothing for the third, and only half of the last letter, on top of drawing lines through everything where it is not picking up the blade through a cut. Signwarehouse is no help as they only help with LXI/Flexi, support from VMP is limited to them telling me that several customers have problems with the R31 plotters and their software and they emailed me some things to try and fix the problem, but, as of yet, none have done the trick. Is the idea of getting my VMP to work with my R31 totally out of the question? I'm hoping that you may be able to help me and/or point me in a direction that can help. Glenn Grand Canyon Signs