Search the Community

Showing results for tags 'us cutter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to USCutter
    • Shop Online
    • Customer Support
    • Information For New Equipment Owners
    • Website and Company Feedback
  • Equipment Discussion & Support
    • Vinyl Cutters
    • Heat Presses
    • Competitor Cutter Help
    • Printers
    • Laminators
    • Engravers
  • USCutter Community
    • Community Rules & Announcements
    • Introductions
    • General discussion
    • Show your work
    • Instructional Contributions
    • T-Shirts and/ or Garments
    • Sublimation
    • Business Practices, Sales and Pricing, etc.
    • Mac Users Board
    • Pre-sale questions
    • Off Topic Section
  • Software Discussion & Support
    • VinylMaster CUT, LTR, PRO & DSR
    • Sure Cuts A Lot Pro
    • Signcut
    • SignBlazer
    • Flexi
    • Corel Draw
    • Adobe Illustrator
    • Inkscape
    • Other Software Programs
  • Material Discussion
    • Vinyl
    • Other Materials
  • Feedback Section
    • Criticism and Complaints about USCutter
    • USCutter Equipment Feedback or Suggestions
  • Graphic help and requests
    • General Help
    • Vectorizing
    • Graphic Requests
    • Fonts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. US Cutter MH871 - malfunctioning, printing from Sure Cuts A Lot 3 Been cutting for over 2 years with this machine. Yesterday started malfunctioning. Would cut for a correctly for a little. Then stops, cuts backwards, cuts in reverse, cuts random lines. I have tried different USB ports on computer. I don't know what to do now.
  2. Hello every body, i recently bought a US Cutter Plotter MH871-MK2, when i sent a file to cut (pen or knife) the lines won't close, i try different things like updating drivers, speed, different softwares, blade and presure is fine.. I run out of ideas i need some help..
  3. hi, Im having problems whit my cutter, right know i cannot do any job on it, basically i can not move the cutting, it moves moves erratic even in offline mode, im gonna put a youtube link to watch the problem, please need help
  4. KeystoneChuck

    Sign Blazer not cutting project

    I have had my cutter (PCut) for almost five years now with the occasional hicup. I just ran into a problem where my project stopped cutting in the middle of the design. I was doing a 34" long saying and it stopped about 22" into it. Thought it was hiccup and moved on. Noticed it is only cutting when you send it to cutter and it gives you a display of the cutter with the item being cut the rest where it is past the cutter (right side/infeed roller) is not being cutting. I foung that if i press the "cut" again that it continues but where it stopped it cuts completly vertcally through all my letters. This is something new to me. I have in the past cut tons of 96" long banner/truck graphics in one cutting with no problem. I recently had US Cutter talk me through an update of SignBlazer software because of the "count down timer" issue. No count down timer (was up tp 800 for past year) but know this. Any help out there before I call US Cutter?
  5. So this just started happening, the cartridge of my cutter when turned on vibrates profusely and doesn't work. I took a video of it because it is hard to explain. I hit reset and it stops but when I let off the reset button it doesn't work. http://tinypic.com/m/i4izhz/3 Link to vid above ^
  6. My MH1351 all of the sudden stopped working, it will not allow me to move the carriage, the speed is stuck at 48 if i try and move the speed down it goes back up to 48 automatic. I have reset it numerous times. Any ideas? Thanks
  7. I need help, and I have tried everything. I have a US Cutter MH 721 and have no problems until last week. I have owned the cutter for almost 2 years, and my mother-n-law own it before me (with no problems). Well last week I was sent a file from SignBlazer to the cutter, and the cutter stopped cutting. I was connected to the USB port on the cutter to the USB port on my laptop. The program still works, and I can hit the test button on the cutter and it works. I tried another USB cord except this time in the program it was no longer finding the cutter in "setup". My husband and I tried uninstalling the drivers and reinstalling, nothing! We tried uninstalling and reinstalling the SignBlazer software, nothing! We opened up the case, and my husband noticed the USB port was loose (he works in the IT field). So he secured it down, and still nothing the program no longer found the cutter. After being frustrated, we ordered a DB9-USB adapter cord. Last night the cord showed up!! We plugged in the cord, installed the drivers for it, and uninstalled/reinstalled signblazer. Nothing!! The program still was not finding the cutter. Well after being frustrated once again, and my husband working on it for about 2 hours last night - we called it a night. This morning while waiting on US Cutter Support to open, I thought I would give it one last shot. I uninstalled/reinstalled the drivers and the software. Followed on the directions on the setup (start.uscutter.com) for the drivers. This time to my surprise the program now finds the cutter. However, now I am getting the following error message, "Can not open the output device. Error initializing cutter." So since support was now open, I called!! The man on the phone was not helpful at all. I explained everything that we have tried, and how this all began. His response was get new software, and then call us back. Yet, I know it is not the software because I can now find the cutter in it. My problem is that the cutter will not cut still. This is why, I am here! What else can I do or try to get this to work??? Thanks in advance!