Search the Community

Showing results for tags 'sc2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to USCutter
    • Shop Online
    • Customer Support
    • Information For New Equipment Owners
    • Website and Company Feedback
  • Equipment Discussion & Support
    • Vinyl Cutters
    • Heat Presses
    • Competitor Cutter Help
    • Printers
    • Laminators
    • Engravers
  • USCutter Community
    • Community Rules & Announcements
    • Introductions
    • General discussion
    • Show your work
    • Instructional Contributions
    • T-Shirts and/ or Garments
    • Sublimation
    • Business Practices, Sales and Pricing, etc.
    • Mac Users Board
    • Pre-sale questions
    • Off Topic Section
  • Software Discussion & Support
    • VinylMaster CUT, LTR, PRO & DSR
    • Sure Cuts A Lot Pro
    • Signcut
    • SignBlazer
    • Flexi
    • Corel Draw
    • Adobe Illustrator
    • Inkscape
    • Other Software Programs
  • Material Discussion
    • Vinyl
    • Other Materials
  • Feedback Section
    • Criticism and Complaints about USCutter
    • USCutter Equipment Feedback or Suggestions
  • Graphic help and requests
    • General Help
    • Vectorizing
    • Graphic Requests
    • Fonts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Hello I have a SC2 and have had it for a few months now. Started a job and I noticed there were perforated cuts happening (I have ordered a new cut strip and blade) At first I thought it was the cut strip, so I took the protective tape off the adhesive strip from the very first strip installed from the factory (since they dont replace that anyway when you put in a new strip) to help the perforated issue since the tape had some grooves. It didnt help all that much even though there weren't any grooves in the cut strip itself. For the sake of finishing the job, I cut the designs twice through to make sure everything cut out to get past the perforated issue until I got the replacement strip. That worked for a few feet of the roll, but by the end of the job there were more and more lines and shapes that were partially cut or completely missing, thus having me to run it twice through (cutting the last few logos a total of 4 times). I noticed the timing of the motor moving and the blade being placed down on the vinyl to cut were a few seconds off (indicating that the timing was getting more and more off with the more I used it, and that the cut strip didn't seem to be the main issue here-- Ive still ordered a new one just in case as well as a new blade) By the end of the job and taking the video attached in this thread, you can see that the timing was getting more and more drastic-- you can see that while doing the test the pen didn't even draw the triangle at all, while the test right before to the right drew it partially. The pictures I attached of a logo were cut twice, and yet some of the letters weren't partially there, but completely missing. This indicated that the blade is not the issue since it still cut out other things, and the perforated or missing letters were the same across the logos-- like the A would sometimes be missing entirely or the same specific line of a letter would be missing on multiple logos paced differently along the material, indicating that the cut strip was not at fault for this issue The major problem here is that the timing of the blade and motor are off, and I dont know how to recalibrate them. The recalibration for the machine in the manual is to make sure the vinyl is aligned correctly, but not for the timing of the motor and the blade. Has anyone else had this issue? I will be calling support in 2 days on Monday when they open, but until then anything helps! I was able to finish this small job luckily, but I need this to be fixed asap because its extremely time consuming to deal with cutting designs out more than once and the having to manually exacto the incomplete cuts, and this definitely effects the quality if I have to manually cut them out, which is why I have my plotter in the first place.. so thank you and anything helps! Cutter issue.mp4
  2. I have a little over an inch of cutting surface available that I can no longer set the origin point to. This is the furthest right I can move the head using the controls. When the cutter is off I can move the head just fine all way to the right; but the minute I turn it on it moves to it current position. Using the controls I'm able to move the the head to the left and right just fine, but no further right than this. If you look a red circle; shortly after I got the cutter, I was able to set the origin further right a one time. Any ideas? ...and why is this a problem? because of this I can't cut a full 24" wide design. Now the vinyl is too close the left side beyond where the print head can go.
  3. Hey guys, I recently purchased an 53" SC2 cutter and have been running into a frustrating issue. When attempting to align registration marks for contour cutting, the cutter will let me align the first mark like normal, and then when it asks to align point no.2 it advances way too far and my vinyl ends up on the ground. The sheet of vinyl im trying to cut is 35"x25", I tried printing it with much more excess on a 55" sheet of vinyl and it advances till its barely on the roller. After marking all 4 points the carriage slid all the way to the right / started making an ugly noise. Test sheet works just fine, cutting mat is the same size as artwork. Let me know if you have any thoughts, Thanks!!
  4. Hi guys, I can't decide between the MH series and the SC2(contour cutting feature, don't know how important this is...lol).I plan to use it mainly for decals and some cardstock. Other question is to get 28" or 34"? Thanks in advance for all the imputs that you can provide me!
  5. Jtinker101

    Will the SC2 work with

    Will the SC2 work with flexi 8.1? not sure if the correct drivers are there... thanks
  6. Hello, I got an SC2 in December. I use it to cut HTV and its other purpose was supposed to be to contour cut my stickers, which has been a big fat fail. I have been hand cutting intricate shapes because I can't seem to get this thing to do its job. I no longer have time to be hand cutting dozens of West Virginias or whatever else. I would also like to make sticker sheets, but alas, can't get the darn thing to line up correctly. HOW does one simply contour cut?!?! 1. My sticker vinyl is 8.5x11 so I have it on a carrier sheet to ensure the page doesn't slip out before the cut is done. 2. I've tried setting the origin based on the reg mark from the machine, and from VinylMaster as well. 3. I've tried turning the image 180* to see if that was the issue. 4. I've tried moving the paper around. Can anyone offer any advice? Thanks, Rachel
  7. Darn it, I was hoping to get the new LP3 unit when it became available for sale, but since I sold my MH last week, I'm sitting here without a cutter at all. Some jobs are drifting in (even though I moved out of my storefront location, some repeat clients want things done, and I'll be able to accomplish them in my garage in the meantime) and I bit the bullet and ordered the SC2. I also added the optional Media Basket with my order, since I do long jobs (for banners) and I like to keep the vinyl off the floor. With shipping and the 34" SC3 Sale Price with the catch-basket kit, my order came out to $420. (I have 3 jobs now pending for more than that!) Once again, USCUTTER comes through.
  8. slice&dice

    New SC2 introduced

    Just a heads-up, there is a new model of the SC machine. It features a higher memory, quieter operation, and a different control keypad. Also, the body is robin-egg blue. I have a feeling this will become the #1 most popular-selling unit for USCUTTER. SC2
  9. Hello - Replaced Titan 2 with SC 2, having issues with HTV bunching up when cutting? Advice on that as well as suggested pressure, speed settings? Thanks!!!
  10. We're looking for a value vinyl cutter that can do contour cutting without being driven by VM, SCAL, or similar software. We plan to use our design software (Inkscape) to add registration marks to our images and to generate the HP-GL toolpath jobs. We would send the jobs to the cutter using Inkscape's Plot extension or a tool like InkCut. USCutter support tells me that the SC2 offers an ability to line up the laser from the control panel on the machine but that they only document contour cutting with VM. Can anyone confirm that the laser can be positioned for contour cutting alignment from the control panel without VM, SCAL, etc. on the SC2 (and/or other value models like the LP2)? Pointers to information about this feature would be appreciated. Alternatively, is the serial protocol for the positioning process documented for implementation outside of VM or SCAL?
  11. mazeone

    Contour cutting on SC2

    Hi All, I have been pulling my hair out the last couple of weeks. I can't find a good solution to do large contour cuts on the SC2. Its part of the reason why I bought the machine. I am running a mac with Sure Cuts Alot Pro 3. I am trying to print a large photo on adhesive photo paper (roughly 24"x24") then contour cut it on the SC2. Sure Cuts Alot wont export a printable file with contour cutting marks. I have even tried taking a screen shot and aligning it in photo shop. I have also tried to export a svg file with ".regmarks" in the layer name with a rectangle around what I am trying to cut. supposedly that is supposed to make reg marks in sure cuts alot pro 3 but it never works! Is there a better software out there? I tried signcut pro 2 but it wont even import any svg or ai file - so its kind of useless. All the best, Mazeone
  12. I recently purchased the SC2 and have been trying to download the drivers for it with zero luck. I have clicked the link to download for windows. When I open it, there are no apps/files to run for downloading the drivers. Anyone know how to resolve this?