Search the Community

Showing results for tags 'pressure'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to USCutter
    • Shop Online
    • Customer Support
    • Information For New Equipment Owners
    • Website and Company Feedback
  • Equipment Discussion & Support
    • Vinyl Cutters
    • Heat Presses
    • Competitor Cutter Help
    • Printers
    • Laminators
    • Engravers
  • USCutter Community
    • Community Rules & Announcements
    • Introductions
    • General discussion
    • Show your work
    • Instructional Contributions
    • T-Shirts and/ or Garments
    • Sublimation
    • Business Practices, Sales and Pricing, etc.
    • Mac Users Board
    • Pre-sale questions
    • Off Topic Section
  • Software Discussion & Support
    • VinylMaster CUT, LTR, PRO & DSR
    • Sure Cuts A Lot Pro
    • Signcut
    • SignBlazer
    • Flexi
    • Corel Draw
    • Adobe Illustrator
    • Inkscape
    • Other Software Programs
  • Material Discussion
    • Vinyl
    • Other Materials
  • Feedback Section
    • Criticism and Complaints about USCutter
    • USCutter Equipment Feedback or Suggestions
  • Graphic help and requests
    • General Help
    • Vectorizing
    • Graphic Requests
    • Fonts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hi everyone! I hope I'm posting it in the right area - this forum seem to have a good amount of traffic so hopefully it can help. I apologize if it's not. New to decal/vinyl making, and got my SC Cutter 34" set up in no time today using Sure Cuts a Lot Pro 3 for Mac. Got the machine going and software set up, and made my very first print without too much headache - except for one minor issue: The pinch roller is leaving textured marks on the vinyl after a cut (attached is a photo of the finished piece after weeding - if you look at the B you can see the what I mean about the roller putting textured marks where the vinyl is being pushed down on the textured silver area). I'm using the 12"x5 yard Greenstar vinyl. Any feedback would be greatly appreciated
  2. I am baffled at my copam cutter. It makes a knocking noise when the carriage brings down the blade, which it has never done before. I tried plotting with a pen and it worked great and made no noise. It also won't cut at all uness it is on the lower pressure settings, which makes no sense at all. When I put it on the lowest pressure it will cut, but it skips spots in letters, like it doesn't completely come back to cut where it started (that's plain as mud ) When I up the pressure it starts out great, but after cutting a bit it is only barely marking the vinyl. Checked the cutting strip and it has no cuts. So, not sure what to replace.... the mother board, the carriage, the blade holder???
  3. So I am having trouble getting the proper settings for cutting 3M DG3 material, I have had no problems cutting 3M and Avery HIP but this DG3 seems to be a bit more tough, have any of you had any luck in cutting this material?
  4. Runbandz

    Trouble with pressure/cutting/weeding

    I'm having a few issues with my new Mh-721 1. Sometimes, the plotter won't finish cutting i.e, leaves out the circle in the Capitol "R" 2. Can't seem to get the right pressure on thicker tshirt vinyl, right now I have it on the highest pressure and its still not cutting all the way through in spots, (using a 60 blade) 3. I'm using Imprintables glitter vinyl and it seems IMPOSSIBLE to weed, it just comes apart in big uneven clumps!
  5. I'm trying to set up my 14" MH cutter. With th blade pressure set at 100 and about 300 speed, the built-in test pattern comes out beautifully. However, when I switch to sending over a design through Sign Cut Pro, the cutter begins to cut with little or no pressure - it leaves no marks on the vinyl! The software speed/pressure is greyed out on sign cut, I'm assuming the MH series don't support that. But why would the test cut come out great, but the actual design has no force? Thanks!