Search the Community

Showing results for tags 'blade'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to USCutter
    • Shop Online
    • Customer Support
    • Information For New Equipment Owners
    • Website and Company Feedback
  • Equipment Discussion & Support
    • Vinyl Cutters
    • Heat Presses
    • Competitor Cutter Help
    • Printers
    • Laminators
    • Engravers
  • USCutter Community
    • Community Rules & Announcements
    • Introductions
    • General discussion
    • Show your work
    • Instructional Contributions
    • T-Shirts and/ or Garments
    • Sublimation
    • Business Practices, Sales and Pricing, etc.
    • Mac Users Board
    • Pre-sale questions
    • Off Topic Section
  • Software Discussion & Support
    • VinylMaster CUT, LTR, PRO & DSR
    • Sure Cuts A Lot Pro
    • Signcut
    • SignBlazer
    • Flexi
    • Corel Draw
    • Adobe Illustrator
    • Inkscape
    • Other Software Programs
  • Material Discussion
    • Vinyl
    • Other Materials
  • Feedback Section
    • Criticism and Complaints about USCutter
    • USCutter Equipment Feedback or Suggestions
  • Graphic help and requests
    • General Help
    • Vectorizing
    • Graphic Requests
    • Fonts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 20 results

  1. Hi! I have had my machine for about 2 years now. I took my blade out to clean it and when I went to replace it, it was no longer cutting... as if the blade wasn't going all teh way down even though I inserted it correctly. I thought maybe it was just time to replace the blade so I put in a new one but it's still having the same issue. I'm not quite sure what to do. It'll go through the motions as if it's cutting and some pieces seem to maybe cut a bit, but other just seem like the vinyl is untouched or was just skimmed. The blade has been put back correctly though, I'm not sure what's going on. Any suggestions on what to do or what to change?!
  2. Titan 2 user for two years, with SCAL Pro4. Lately for large cuts that require 24" vinyl, i am getting horrible cuts. Cuts are misaligned/shifted over. Cut preview looks perfect. I do always use a weeding box around designs. My carriage is ending to the right of the set point, off the vinyl. I have a new cutting strip, new blade, redid the grounding wire, shut down/rebooted both the cutter and PC, freed up memory off my PC, I am at a LOSS! I will take any ideas out there :) :) HELP! pics are just one example. On another design, it's off on the left area of the image. I'm getting to my busy season and need to figure this out.
  3. Alphamisfits

    Small pieces pulling up! Help please!

    Hi I'm still fairly new to this , originally I was using a 45 degree blade and I watched some videos and got everything good and have been cutting good for quite awhile but now I felt the blade should be changed ( not sure) so I put in a new 45 degree blade and ran a test which I thought was good . It cut the vinyl and didn't cut the wax paper but now it's starting to pull small pieces up here and there , I have had this happen like maybe 1 spot here in there no biggie but now I just got like 7-8 spots on my last 12x12 cut . Any ideas what I'm doing wrong n how to fix it.
  4. GBunn

    US Cutter MK2

    I have recently purchased a US Cutter - MH871 MK2. The blade is not raising between transitions causing unwanted cuts through my design. When powering on/off, the carriage moves far right but not up or down.
  5. Hi have a pcut and when its cutting it seems to missing tiny bits of the letters or numbers that i am cutting i have changed blade and doesnt help any suggestions
  6. Hey guys! My names Axyl and I run a small vinyl sticker business in Western Australia. Refine Pro-24 & Signcut Pro Last weekend my cutter started malfunctioning mid-cut. The screen is stuck on "Thank you for cutting!" And the actual cutting module keeps repeatedly bashing up against the side of the machine as soon as I flick the power on. I'm stressing out like crazy because I have a lot of people relying on me for business stickers and car vinyls etc. If anyone has any idea on how to fix this error, or perhaps anyone in WA, or even Australia can fix it. Even Refines contact details would be greatly appreciated. Thanks heaps guys! Axyl
  7. Laurisa

    Roland GX-24 Cutting Issues

    Hi All, A little new to the world of cutters and vinyls still. I bought my Roland cutter second hand from a family member. Eventually, it came time to change the blade. Some of my dinosaur clip-art was showing need of dental work. Small things didn't cut well, and the dots on 'i's began to peel up. I watched some tutorials, then braved up to changing my blade with one of the Roland Cemented Carbide blades that came with the machine. It is a 45 degree I am fairly sure. I moved the blade force down to the recommended 60gf for the Premium vinyl from Stahls and moved the pen force down to zero. Performed a few test cuts and the new blade performed beautifully. Ah, the wonders of a fresh blade, I thought, excited to fill new orders. A couple of days later I came back to cut vinyl. Everything was peeling up. The cuts were dash cut. Letters were coming up. I adjusted the gf and pen force and did more test cuts until it appeared it all had improved. Next vinyl run, just as awful. Then I realized my cutting strip had a few gouges in it from a couple of times my vinyl had come off the tracks. I turned it around after placing an order for another one. Check my blade's edge, exposure, rotation, etc. etc. upped the pen force to +2 and after a few more test cuts, found ABSOLUTELY NO improvement. I am pulling my hair out now. I am getting uncut corners in the insides of Ns, Ms, Ws, etc. Letters are still peeling up to the point I wonder if my vinyl is just a bad batch with no stick.... For help, my cutter's specs are: 20cm/s 70gr 0.25mm Thank you for your help,
  8. pshawny

    Thanks Clean Cut Blade!

    I had ordered 3 blades a year and a half ago, then 2 more last week. They sent me an extra free blade for buying a total of 5 blades. What a great company!
  9. So I've owned this cutter for over a year and a half now.. Have had a few issues but nothing I couldn't fix.. Recently the cutter hasn't been able to cut straight lines very crisp as it was a few days ago. Tried switching to 60 degree blade a few days ago and that may have been the issue, just switched back to the 45 degree and still having the issue. One source I found about these symptoms says to adjust the blade offset but I don't see that setting on the SC's control panel. Here are a few sample shots of what's going on.. Here's a shot from the beginning of the cut then towards the end of the roll it gets even sloppier: It really shows in the Es and the Hs.. Settings shown are 400mm/s speed and 200g pressure. Just oiled the blade holder as another tutorial said may fix the issue.. Thoughts? Thank you for your time!
  10. So I've owned this cutter for over a year and a half now.. Have had a few issues but nothing I couldn't fix.. Recently the cutter hasn't been able to cut straight lines very crisp as is was a few days ago. Tried switching to 60 degree blade a few days ago and that may have been the issue, just switched back to the 45 degree and still having the issue. One source I found about these symptoms says to adjust the blade offset but I don't see that setting on the SC's control panel. Here are a few sample shots of what's going on.. Here's a shot from the beginning of the cut then towards the end of the roll it gets even sloppier: It really shows in the Es and the Hs.. Thoughts? Thank you for your time!
  11. hey guys, my blade when it starts moves to home point like it is suppose to, then once it gets to the home point acts like its trying to continue to go and makes a lot of noise…. any body know anything about this?
  12. So I am having trouble getting the proper settings for cutting 3M DG3 material, I have had no problems cutting 3M and Avery HIP but this DG3 seems to be a bit more tough, have any of you had any luck in cutting this material?
  13. Working with the new Titan 2. Love the quite servo motor and great step up from the SC series, but I am still have problems with the o, d, R, meeting up. Leaves a sliver/tag and causes lots of work to clean up. Seems like a blade offset issue. I have adjusted the blade offset up and down, but doesn't solve the problem. Thinking it is a software issue. Any software recommendations that would solve the problem? Should I try another software? Any trial versions out there? Any ideas?
  14. I'm using a MacBook Pro and the Laserpoint 2 Cutter. The cutter and my computer communicate just fine, where i'm having an issue is when the cutter is cutting the blade doesn't lift up off of the vinyl. For example; when I'm cutting a word it cuts the letters out and cuts from letter to letter as well. Anyone have a solution that can help? Thanks.
  15. Hi everyone... Sooo yesterday I bought a new Roland 60° blade for reflective vinyl cutting. First of all, I had only used 45 deg blades before; second of all, this new blade comes with some kind of retaining ring WHICH the girl from the store told me NOT TO REMOVE. Here is a picture I found online of the same blade: ZEC-U3100 Note: I have an MH721 The OTHER thing is that, no matter how I adjust the blade offset, it just keeps making awful cuts, incomplete and rippled in some parts. I've tried changing pressure, speed and everything else and it doesn't work; nevertheless, my old 45 deg blade works just fine! Now look... I kinda figured out that the blade isn't rotating 100% freely inside the blade holder, it kinda 'rubs' the housing's little hole where the tip comes out. I think that drilling a SLIGHTLY bigger hole in the housing could solve the problem, but I don't know if it might affect something else. I also tried removing the retaining ring and there were the same results. PLEASE HELP I don't really think this is normal and that blade cost me around 40 dollars here in Mexico and I can't return it to the store.
  16. Normally we can just take our equipment into our usual supplier in for whatever maintence we need, but our go to guy there is gone on his honeymoon (a three week vacation with the last week still to go >_<), and of course our new cutter decides to start giving us trouble the day after he leaves with a whole mess of orders getting backed up. We're getting a little desperate and can't wait for him to get back to fix this so if anyone here can help it would be beyond appreciated. We have a Graphtec 6000-60 that we've only had for 2 months. About a week and a half ago it started lifting the vinyl at the corner of cuts. At first it was only on the more intricate designs, the it was on every corner, then it started lifting up pieces of vinyl. Now it chews up the vinyl if we try to cut anything. We've tried putting in a new blade, switched from a 45 degree to a 60 degree, took the blade holder apart to make sure nothing was gumming it up (at first nothing was, the last two times we tried cutting it had gotten all gucked up with bits of vinyl. These were the times it chewed up the vinyl.), checked the alignment, the rollers, every part of it we can think of top to bottom. We haven't been able to get a hold of the manufacturer, just keep getting an answering machine service. Any ideas on what could be causing it? It was cutting fine for weeks, and we're at a loss.
  17. dancinggoattees

    blade and housing

    I just got my uscutter laserII and the blade is not loading properly. All the instructions say there should be some blade hanging out of the bottom, enough to cut a stack of paper. I can run it over my hand and there is nothing there. The blade is going all the way inside the housing. I am at a loss.
  18. Which blade do I use for Oracal 651 series, 751 series, 8500 series Which blade do I use for reflective vinyl Which blade do I use for etched glass film Does this forum have a FAQ page? 1Cross + 3Nails = 4Given
  19. I'm trying to set up my 14" MH cutter. With th blade pressure set at 100 and about 300 speed, the built-in test pattern comes out beautifully. However, when I switch to sending over a design through Sign Cut Pro, the cutter begins to cut with little or no pressure - it leaves no marks on the vinyl! The software speed/pressure is greyed out on sign cut, I'm assuming the MH series don't support that. But why would the test cut come out great, but the actual design has no force? Thanks!
  20. Hey guys. Excited to get involved in this forum and begin making contributions. I have a question however, I have found somewhat related topics but not exactly what I'm experiencing. Basically, I am having trouble with the blade height. I did all the tests on vinyl and paper. I also ran a test cut with paper and the pen tool. When I put the blade on and run the test shape, it seems like the blade isn't being picked up off the material when it shouldn't be cutting, basically, at the end of the cut, it drags back over the prior cuts. My pressure is set to 120g and when I set the blade, i made sure it could really only cut though a single piece of paper. To me it seems like an issue of how high the scroller is set itself, is there a way to calibrate that? Thanks so much, and i apologize if this isn't the correct place for this.