Search the Community

Showing results for tags 'adobe illustrator'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to USCutter
    • Shop Online
    • Customer Support
    • Information For New Equipment Owners
    • Website and Company Feedback
  • Equipment Discussion & Support
    • Vinyl Cutters
    • Heat Presses
    • Competitor Cutter Help
    • Printers
    • Laminators
    • Engravers
  • USCutter Community
    • Community Rules & Announcements
    • Introductions
    • General discussion
    • Show your work
    • Instructional Contributions
    • T-Shirts and/ or Garments
    • Sublimation
    • Business Practices, Sales and Pricing, etc.
    • Mac Users Board
    • Pre-sale questions
    • Off Topic Section
  • Software Discussion & Support
    • VinylMaster CUT, LTR, PRO & DSR
    • Sure Cuts A Lot Pro
    • Signcut
    • SignBlazer
    • Flexi
    • Corel Draw
    • Adobe Illustrator
    • Inkscape
    • Other Software Programs
  • Material Discussion
    • Vinyl
    • Other Materials
  • Feedback Section
    • Criticism and Complaints about USCutter
    • USCutter Equipment Feedback or Suggestions
  • Graphic help and requests
    • General Help
    • Vectorizing
    • Graphic Requests
    • Fonts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Today I am cutting Vinyl lettering for a trailer. I am using Adobe illustrator to create my layout and then sending it to Sure Cuts Alot 3 Pro to cut on my Titan 2. The first file cut some of the text higher than the rest of the word. I decided to start all over with a fresh file and even arranged things a bit different. The same text is cutting out offset each time and then some are and some aren't. I created outlines in illustrator before sending to SCAL. Any idea why this might be happening? I have a customers vehicle here for install and need to figure out ASAP!
  2. I am using Adobe Illustrator CS6 to print directly to my Titan2, everything works great except it will not cut retangles! If I draw a rectangle filled black or any color without a stroke it will simply not cut with the image.. If I add strokes it will cut both inside and outside of the stroke line. My question is why does it cut every other shape that is simply filled with black but not rectangles. It is a pain in the butt! Is there a setting or something I have to do? Trying to print text with the IMPACT font and does not cut any of the I's...
  3. I have media that cannot be printed on and because of that I can't put registration marks. the media is bland and doesn't need to be cut in a specific location but just optimize the room for the the most cutting per sqaure foot. Please help i am new to this.
  4. pwiggle

    newbie

    I just unpacked my Graphtec CE5000-60. I use Adobe Illustrator CS2, and have installed the plug-in Cutting Master 2. I have set all my conditions and loaded in my media. When I ask the program to 'show me' the plot, i get an error message "HP-GL Error 1" I have gone in and made sure my origin is set where I want it, but I can't cut anything. I am starting to get frustrated! Anyone know what I am doing wrong?? Go easy on me, this is my first post!