Search the Community

Showing results for tags '721'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to USCutter
    • Shop Online
    • Customer Support
    • Information For New Equipment Owners
    • Website and Company Feedback
  • Equipment Discussion & Support
    • Vinyl Cutters
    • Heat Presses
    • Competitor Cutter Help
    • Printers
    • Laminators
    • Engravers
  • USCutter Community
    • Community Rules & Announcements
    • Introductions
    • General discussion
    • Show your work
    • Instructional Contributions
    • T-Shirts and/ or Garments
    • Sublimation
    • Business Practices, Sales and Pricing, etc.
    • Mac Users Board
    • Pre-sale questions
    • Off Topic Section
  • Software Discussion & Support
    • VinylMaster CUT, LTR, PRO & DSR
    • Sure Cuts A Lot Pro
    • Signcut
    • SignBlazer
    • Flexi
    • Corel Draw
    • Adobe Illustrator
    • Inkscape
    • Other Software Programs
  • Material Discussion
    • Vinyl
    • Other Materials
  • Feedback Section
    • Criticism and Complaints about USCutter
    • USCutter Equipment Feedback or Suggestions
  • Graphic help and requests
    • General Help
    • Vectorizing
    • Graphic Requests
    • Fonts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi everyone. I’m new here just thought I’d see if anyone could help me. I’ve recently started using a goldcut 721 and on my first day had no issues, cut fine etc. Come back to it the next morning and think the pc had updated maybe or something must have changed because I now I have half blank screen and when I try to send anything to cut it says can’t initialise output device or something along those lines. I’ll attach an image of the screen I see on the cutter. If anyone could point me in the direction of a solution I’d be very grateful It is the goldcut 721 cutter with my pc running Windows 7. Worked fine for one day then now it won’t work.
  2. please see attached picture what could be causing this tried loads ground wire tighten up everything i can see just about to give up have the same issue on vinyl
  3. I am pulling my hair out over this!!!!!!!!! I've been designing and cutting maybe a year now. I use CorelDraw x5 to design and export to SignBlazer for cutting. What's the problem you ask? When I import to SignBlazer there are nodes that are created that are not in the original and it takes me hours to delete them. I think that all my problems will be solved if I were able to cut directly from CorelDraw. I have an MH 721 (http://www.uscutter....es+Vinyl+Cutter) and a USB to Serial adapter cable (http://www.usbfirewi...rr-usb-017.html). How can I cut directly from CorelDraw. I have been trying to find drivers, install my MH 721 as a printer and I've got nothing accomplished. I've literally been trying to accomplish this for 3 weeks. I think I've read every forum here on the topic and have tried to follow them all to no avail. Can anyone explain to me from Step 0 to completion? I read responses here (http://forum.uscutte...ack-cut-direct/) and hope someone can help can help fix this My equipment: PC- Inspiron mini -http://www.dell.com/us/dfh/p/inspiron-mini10/pd Cutter - MH 721 - http://www.uscutter.com/index/page/product/product_id/1548/category_id/3/product_name/USCutter+MH-series+Vinyl+Cutter Null modem cable - http://www.usbfirewire.com/parts/rr-usb-017.html Scanner cable - http://www.amazon.com/Cables4PC-PRINTER-SCANNER-CABLE-CANON/dp/B000UWIGGS (not used when trying setup printing) Thanks