• Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About bigmark1972

  • Rank
  1. It was designed in autocad. The only reason AI is involved is so I can import it into cutting master software.
  2. Update in case it can help anyone else. Using the join command in AI CS5 solved it, all is well . -Mark
  3. @wildgoose I use DXF because I need it to be the correct size. I'm much better in Autocad than AI perhaps I need to change that so I can leave autocad out of it. These are stencils that must match the size of another object I cut with a laser, those files need to be in .dxf format. -Mark
  4. Yeah I created the dxf with a conversion program that is similar. It's odd I can not seem to join them in Acad nor AI into a single polyline or spline. I'm not super versed in AI but can not seem to get it done. I will continue to study it. -Mark
  5. Thanks for the info, I will look into that. -Mark
  6. The AI file is too large to upload here, but here is a link if that helps.
  7. I'm importing it as a dxf into AI From there it is sent to cutting master 3 Waiting on Graphtec support to get back with me as well. I've blown it WAY up and had a look not seeing multiple path or breaks.
  8. OK I will, thank you for the suggestions. -Mark
  9. I'll search for something similar to simplify. I'm open to suggestions for another software. Segments or not I don't see a good reason for the cutter to lift between them. -Mark
  10. I have an issue with the cutter lifting more than I think it needs to. Using AI with Cutting Master 3 . Here is a short video example of what I am talking about (cutting 2 passes here but the excess blade lifting is obvious) Here is the same section shown in the video . The extra lifts increase the cutting time and wear on the machine. Cutter is a Graphtec Ce-6000-60 cutting magnetic sheet 2 passes. Thanks for any help.
  11. Thanks for the reply but it is already off .
  12. Hey guys have a CE-6000 cutting magnetic sheet and it's working great. Issue is my patterns have radius corners the cutter should easily be able to cut without lifting up the blade in these radius corners. It's cutting fine but it's lifting in the corners and it's annoying. I can't seem to find a setting in cutting master 3 to make it simply go around the radius in one smooth motion without raising the blade. Can anyone point me in the right direction? Thanks