jobst

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jobst

  • Rank
    Member

Recent Profile Visitors

380 profile views
  1. jobst

    Mh721 broken usb replacement HELP!!

    No it doesn't give me the option to change any of that. I do not have a flow chart set to hardware. I have what came with the cutter. Its the MH721 - MK2. I did have to take the case off due to the usb just stopped working. In doing so the USB just fell off the board into my hand. I had to go buy a trip lite to get it to work but now as discussed the data is all whacked. The SCALP program even when the machine is off will continue to feed information through the USB. I have to stop the machine if it starts to fail a cut to try and reserve material.
  2. jobst

    Mh721 broken usb replacement HELP!!

    Drives me nuts. I just cut 10 24 inch lines of text with no problem. Try and cut 2 and sends a straight diagonal line. Absolutely random. I'm losing so much material cause my usb just fell off the board.
  3. It will if you lower it in both the machine and the software. Mine cuts better but still randomly sends a glitch straight line. Make sure you are using the cord with the ferrite core. It helps with electromagnetic interference.
  4. jobst

    Mh721 broken usb replacement HELP!!

    Sure cuts a lot Pro. I changed the baud to match in both the machine and the software.
  5. jobst

    Mh721 broken usb replacement HELP!!

    Yes its grounded. Never had static problems. Its due to moving from the broken barely hanging USB to the other port. Never had this problem using USB. Lowered the baud and it helps some but only gives 4800 as the lowest. I dont know how to slow the iformation rate. These cutters do not seem to handle information sent to them quickly. Guess it is a ram problem. I have to break my designs into so many pieces it is too cumbersome.
  6. I belive it is the baud rate. My USB broke now it does this. I lowered my baud rate all the way down which can only go down to 4800 and it cuts right sometimes. Other times not. Lower your baud rate on both your cutter and program and it might give you half a chance. These cutter are poorly designed where it can't handle too much info sent to it so it just starts cutting a straight line. I'm gonna have to find a new company with better products.
  7. jobst

    Mh721 broken usb replacement HELP!!

    I just had to get a tripp lite. My usb just t kinda fell off cause they are barely soldered on the board. Now I am having the problem of the i formation is coming to the cutter TOO fast. I print from small the large sections like 24x24. Sometimes with a lot of cuts and info. The USB wasn't a problem. Now it trips up and just starts cutting a straight line through my designs. How do I fix this with the Trip lite or lowering my computer USB output?
  8. jobst

    MH 871 MK2 won't finish cut

    K thank you. I will go and check the tightness of everything and adjust the overcut as needed. Like I said it seems to be working fine other than just missing the starting point of the letters etc. Thanks for the help hopefully I can get it worked out that way.
  9. jobst

    MH 871 MK2 won't finish cut

    Ok thanks. I am using SCALP. Where would I find the over cut function? Why would I never have had to do this for the last six months but now its happening? Appreciate the help I just searched it on google. Is it in the dialog box once I send to the cutter and tell it to cut?
  10. jobst

    MH 871 MK2 won't finish cut

    Greetings, I have had an MH series for about 6 months. Everything has worked for the most part fine. I have been having an issue with the blade not completing cuts. For example it goes to cut the letter "O" and doesn't quite make it back to the starting point. I'm talking maybe less than a millimeter. Not a big deal and I can work around it. My question is could it be the blade or do I need to reconfigure something. The blade is cutting the rest of the letter fine. This is also the same blade I started with but have run about 150 cuts through it of varied sizes from 6 inches up to 50 inches, 45 degree blade. I know my graphic is fine cause it used to cut it perfectly. Could it be the blade (I don't know how long a blade lasts), recalibrating, or are the rollers shifting ever so slightly. Any help would be appreciated.