Popular Content

Showing content with the highest reputation on 01/10/2018 in all areas

  1. 1 point
    Just in case anyone else experiences this issue, I seem to have found the solution. On the cut/plot screen of LXi, there is a "Properties" button near the top left underneath where it lists your plotter and the COM port. Click on properties. There are 3 tabs that appear. Click on the 3rd tab on the right or the "Cut" tab. On that tab there is a "Curve Quality" setting. Mine was set to "Custom" or .040". I set it to "High" and now my curves come out completely normal.
  2. 1 point
    Should be 9600, I do believe